Jump to content
DQMission

Some feedback for the new forum design...

Recommended Posts

Bandwagon

@Paddlepop my settings are correct but it is still taking me to the top of the page. 
 

  • Like 1

Share this post


Link to post
Share on other sites
blackcat20
19 minutes ago, Bandwagon said:

@Paddlepop my settings are correct but it is still taking me to the top of the page. 
 

Same here. I even changed them and changed it back and it still takes me to the top.

  • Like 1

Share this post


Link to post
Share on other sites
Bandwagon

Seems to be fixed for me now? 

Share this post


Link to post
Share on other sites
Reader

I used Paddlepop’s settings and it’s ok for me now, too.

Share this post


Link to post
Share on other sites
tinselfoil hat
11 hours ago, Paddlepop said:

Check this setting for those being taken to the top of the page instead of the first unread post: near the top of the page of Today's Active Topics on a mobile phone click on Show Filters, then Read Status, then make sure you've ticked the option that is Unread item links take me to the first unread comment and not the option Unread item links take me to the top of the page.

It's working fine on my phone but it has been randomly changing between condensed view and expanded view for the list of Today's Active Topics so maybe the unread post/top of page option has been randomly changing for some. 

Sandra: Post numbers and user name history please, pretty please with a cherry on top. 

Thanks Ppop. Changed my settings yesterday - didn’t work but it works now. I wonder if it had to refresh overnight or something? Anyway, thanks 😁

Share this post


Link to post
Share on other sites
Sandra

Morning ladies, this issue was fixed overnight 😊

regards

  • Like 6
  • Thanks 7

Share this post


Link to post
Share on other sites
MissBehaving

Ooo the search index must have finally finished, no more warning message, yay!

Share this post


Link to post
Share on other sites
TigerQueenofSheeba

I don't know if this has been covered and I'm not going to read 33 pages to find out lol.

In the 'latest topics' menu - can it be changed back to showing when the last post of the thread was made, instead of when it was started?

image.png.b340f9d93f93e0c6b60d4c0331455ee5.png

Share this post


Link to post
Share on other sites
Riotproof

@Sandra I’m getting 503 errors again. Have cleared cookies and cache. On both iPad and iPhone. 

Share this post


Link to post
Share on other sites
amdirel

@TigerQueenofSheeba I read the forums by clicking the newspaper icon thing at the top of the page. It shows the time of the latest post that way. Well not the time exactly, but it says "3 minutes ago" etc.

Share this post


Link to post
Share on other sites
Sandra
15 hours ago, Riotproof said:

@Sandra I’m getting 503 errors again. Have cleared cookies and cache. On both iPad and iPhone. 

Thanks for letting me know, I will report this somit can be looked in to.

regards

  • Like 1

Share this post


Link to post
Share on other sites
purplekitty

Is anyone else getting a 500 error tonight?

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

×
×
  • Create New...